Working with Advanced Biz Map
This demo shows how the Advanced Business Directory can work with Advanced Biz Map. It needs Advanced Biz Map 3.4+ and the ABD_BizMap Plug in.
ABD_BizMap
Map with default icon
Order Now